软件指南针:专注于软件传播与分享

让新版本VMware创建的虚拟机在旧版本上运行

来源:原创 2129次浏览 0条评论
☞ 本文主要介绍软件VMware Workstation(虚拟机)的相关内容:让新版本VMware创建的虚拟机在旧版本上运行

   其下列版本/分支可以参考本文:

  • 全部版本/分支

有时候,我们想要把使用新版本VMware创建的虚拟机分享给他人使用,但别人的VMware可能会比我们自己使用的版本要低,为了保证新版本VMware创建的虚拟机能够在旧版本VMware上正常运行,我们可以使用VMware直接创建兼容旧版本的虚拟机。

如果我们的虚拟机已经创建好了呢?VMware也给我们提供了方法来变更虚拟机的兼容版本。

在这里,我们就以一个只兼容VMware 9.0及以后版本的虚拟机为例,降低该虚拟机的兼容版本至6.0,使其可以在VMware 6.0上正常运行。

1、如下图所示,点击"更改虚拟机的硬件兼容性"

2、进入更改硬件兼容性向导,直接单击【下一步】

3、更改虚拟机的兼容性

4、选择是在当前虚拟机上直接更改兼容性版本,还是在虚拟机的新克隆上进行更改

5、设置新克隆虚拟机的相关信息

6、即将更改虚拟机兼容性,直接单击【完成】

虚拟机转换进行中,请耐心等待……

7、完成虚拟机的兼容性转换

此时,我们就能看到已经降低了兼容版本的虚拟机实例了~!

同样的,想要升级旧版本的虚拟机,我们也可以用此方法提高虚拟机的兼容版本

作者:软件指南针(http://www.softown.cn),转载请保留出处!

用户评论

使用指南 故障排除 0 返回顶部